+43 (1) 346 999 90 09
  • Facebook
  • YouTube
  • Telegram
Etmame poshtibaniye platformhaye MT4 va MT5 az sistemhaye amele Windows XP, Windows 2003 va Windows Vista
20 جول 2017

Etmame poshtibaniye platformhaye MT4 va MT5 az sistemhaye amele Windows XP, Windows 2003 va Windows Vista

مشتریان گرامی!

به اطلاع می رسانیم که تولید کنندۀ پلتفرمهای مورد محبوبیت همگی MT4 و MT5 شرکت MetaQuotes اعلام نمود که از تاریخ 1 اکتبر 2017 به پشتیبانی از سیستمهای عامل Windows XP ،Windows 2003 و Windows Vista خاتمه خواهد داد.

همان طوری که مستحضرید به علت محدودیت های فنی زیادی، شرکت Microsoft تصمیم در مورد توقف پشتیبانی از این سیستمهای عامل گرفته است. به دلیل عقب منده بودن سیستمهای ویندوز XP/2003/Vista دارای ضعف ها و نواقص فراوان هستند، بنا بر این بروزرسانی های نرم افزارMT4 و MT5 دیگر برای این سیستمهای عامل ارائه نخواهند شد، و همچنین محصولات جدید MetaQuotes Software غیر قابل نصب خواهند بود. با این اوصاف نسخ دقیمی پلتفرمهای معاملاتی، کارایی خود را حفظ خواهند کرد.

حداقل شرط مورد نیاز برای نصب MetaTrade 4 و 5، داشتن سیستم Windows 7 خواهد بود. ضمناً بخش روابط عمومی MetaQuotes تأکید می نماید که نصب نسخۀ 64 بیتی ویندوز 10 ارجح است. چنانچنچه سیستم عامل کامپیوتر شما فاقد شرایط مورد نیاز باشد، توصیه می شود از نسخۀ مبایل یا وب نرم افزار معاملاتی استفاده کنید.

با احترام فیبو گروپ

اطلاعیه مهم
با کلیک بروی دکمۀ "ادامه" شما به سایت FIBO Group Holdings Limited (ثبت شده در قبرس تحت رگولاتوری CySEC) منتقل خواهید شد. برای مطالعه مفاد موافقت نامۀ مشتری به لینک مربوطه مراجعه نمایید. در صورت عدم تمایل به انتقل شدن از این صفحه بروی دکمۀ "لغو" کلیک نمایید.